31st May 2022

Desktop & Sync Tool Apps Spoed onderhoud vBoxxCloud | Scheduled Maintenance vBoxxCloud

ONDERZOEKEN - vBoxxCloud ondervindt momenteel nog steeds problemen met synchroniseren, downloaden en uploaden. Ook de Apps en WebDAV connecties zullen hinder hiervan ondervinden. Het probleem is inmiddels gelokaliseerd en er wordt hard gewerkt aan een oplossing. Bedankt voor uw geduld.

INVESTIGATING - vBoxxCloud is currently still experiencing issues with synchronization, downloads and uploads. Also the Apps and WebDAV connections will experience slow responses. The problem is located on the server platform and we are working hard to solve the issue. Thank you for your patience.